<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<meta name="format-detection" content="telephone=no">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.rooirose.co.za/xmlrpc.php"/>
<title>Ons gesels met leefstyl-sjef Izelle Hoffman - rooi rose</title>
<meta property="og:image" content="http://www.rooirose.co.za/wp-content/uploads/2016/11/Izelle-Hoffman-355x415.jpg"/>
<meta property="og:title" content="Ons gesels met leefstyl-sjef Izelle Hoffman"/>
<meta property="og:url" content="http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/"/>
<meta property="og:description" content="Izelle Hoffman is Suid-Afrika se jongste toevoeging tot sjefs wat ’n gesonde leefstyl handhaaf en aan die wye publiek demonstreer hoe belangrik dit is om ’n gebalanseerde dieet te volg. Haar motto: &quot;’n Gesonde liggaam huisves ’n gesonde gees,&quot; is duidelik wanneer mens met haar gesels. Ons het met haar gesels. Deur Nicole Kemp"/>
<link rel="shortcut icon" href="http://www.rooirose.co.za/wp-content/uploads/2015/11/favicon-16x16.png"/>
<title>Ons gesels met leefstyl-sjef Izelle Hoffman - rooi rose</title>
 
<link rel="canonical" href="http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/"/>
<link rel="publisher" href="https://plus.google.com/105933359326190412870/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Ons gesels met leefstyl-sjef Izelle Hoffman - rooi rose"/>
<meta property="og:description" content="Izelle Hoffman is Suid-Afrika se jongste toevoeging tot sjefs wat ’n gesonde leefstyl handhaaf en aan die wye publiek demonstreer hoe belangrik dit is om ’n gebalanseerde dieet te volg. Haar motto: &quot;’n Gesonde liggaam huisves ’n gesonde gees,&quot; is duidelik wanneer mens met haar gesels. Ons het met haar gesels. Deur Nicole Kemp"/>
<meta property="og:url" content="http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/"/>
<meta property="og:site_name" content="rooi rose"/>
<meta property="article:publisher" content="https://www.facebook.com/rooirose/"/>
<meta property="article:tag" content="dieet"/>
<meta property="article:tag" content="gesonde leefstyl"/>
<meta property="article:tag" content="kos"/>
<meta property="article:tag" content="leef gesond"/>
<meta property="article:tag" content="sjef"/>
<meta property="article:section" content="Bekendes"/>
<meta property="article:published_time" content="2016-11-21T14:41:09+02:00"/>
<meta property="og:image" content="http://www.rooirose.co.za/wp-content/uploads/2016/11/Izelle-Hoffman.jpg"/>
<meta property="og:image:width" content="750"/>
<meta property="og:image:height" content="499"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Izelle Hoffman is Suid-Afrika se jongste toevoeging tot sjefs wat ’n gesonde leefstyl handhaaf en aan die wye publiek demonstreer hoe belangrik dit is om ’n gebalanseerde dieet te volg. Haar motto: &quot;’n Gesonde liggaam huisves ’n gesonde gees,&quot; is duidelik wanneer mens met haar gesels. Ons het met haar gesels. Deur Nicole Kemp"/>
<meta name="twitter:title" content="Ons gesels met leefstyl-sjef Izelle Hoffman - rooi rose"/>
<meta name="twitter:site" content="@rooi_rose"/>
<meta name="twitter:image" content="http://www.rooirose.co.za/wp-content/uploads/2016/11/Izelle-Hoffman.jpg"/>
<meta name="twitter:creator" content="@rooi_rose"/>
 
<link rel='dns-prefetch' href='//www.rooirose.co.za'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="rooi rose &raquo; Feed" href="http://www.rooirose.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="rooi rose &raquo; Comments Feed" href="http://www.rooirose.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="rooi rose &raquo; Ons gesels met leefstyl-sjef Izelle Hoffman Comments Feed" href="http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rooirose.co.za\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='et-gf-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='et_monarch-css-css' href='http://www.rooirose.co.za/wp-content/plugins/monarch/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-post-navigation-style-css' href='http://www.rooirose.co.za/wp-content/plugins/wp-post-navigation/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='front-css-yuzo_related_post-css' href='http://www.rooirose.co.za/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-reset-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/reset.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-wordpress-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/wordpress.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-animation-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/animation.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-magnific-popup-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/magnific-popup.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-jquery-ui-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/jqueryui/custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-flexslider-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/js/flexslider/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-tooltipster-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/tooltipster.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-screen-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/screen.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-fonts-css' href='https://fonts.googleapis.com/css?family=Karla%3A300%2C400%2C600%2C700%2C400italic%7CPlayfair+Display%3A300%2C400%2C600%2C700%2C400italic%7CPlayfair+Display+SC%3A300%2C400%2C600%2C700%2C400italic%7CLustria%3A300%2C400%2C600%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-fontawesome-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-script-custom-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/templates/script-custom-css.php' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-childtheme-css-css' href='http://www.rooirose.co.za/wp-content/themes/rooi-rose-theme/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='kirki-styles-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='letsblog-script-responsive-css-css' href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/grid.css' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-17208908-12', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript' src='http://www.rooirose.co.za/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.rooirose.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rooirose.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rooirose.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.rooirose.co.za/?p=62049'/>
<link rel="alternate" type="application/json+oembed" href="http://www.rooirose.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.rooirose.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&#038;format=xml"/>
<style type="text/css" id="et-social-custom-css"></style><style type="text/css">.wp-post-navigation a{}</style><script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>
 
 
<script>

	// GPT slots
	
	var gptAdSlots = [];
	
	googletag.cmd.push(function() {
	
		// This mapping plan calls for three ad slots on desktop/tablet devices, only two ad slots on mobile devices, and an Out-of-Page ad slot on all devices.
		var mapping1 = googletag.sizeMapping(). //Top Leaderboard mapping
      
	   addSize([1060, 0], [[728, 90], [970, 90]]).  // Desktop
	   addSize([1024, 0], [[728, 90], [970, 90]]).  // Tablet Landscape
       addSize([768, 0], [[728, 90], [970, 90]]).  // Tablet Portrait
	   addSize([468, 0], [[320, 50], [300, 50], [300, 250]]).  // Smartphone
	   addSize([320, 0], [[320, 50], [300, 50], [300, 250]]).  // Smartphone
	   addSize([0, 0], []).
       build();

	  var mapping2 = googletag.sizeMapping(). // Top MPU
      
	   addSize([1060, 0], [[300, 600], [300, 250]]).  // Desktop
	   addSize([960, 0], [[300, 600], [300, 250]]).  // Tablet Landscape
	   addSize([770, 0], []).  // Tablet Portrait
	   addSize([468, 0], []).  // Smartphone Landscape
	   addSize([320, 0], []).  // Smartphone Portrait
	   addSize([0, 0], []).
	   build();
	   
	  var mapping3 = googletag.sizeMapping(). //Halfpage mapping  
	   
	   addSize([1060, 0], [[300, 600], [300, 250]]).  // Desktop
	   addSize([960, 0], [[300, 600], [300, 250]]).  // Tablet Landscape
	   addSize([770, 0], []).  // Tablet Portrait
	   addSize([468, 0], []).  // Smartphone Landscape
	   addSize([320, 0], []).  // Smartphone Portrait
	   addSize([0, 0], []).
	   build();
	   
	   var mapping4 = googletag.sizeMapping(). //Bottom MPU
		
		addSize([1060, 0], [[300, 250]]).  // Desktop
		addSize([960, 0], [[300, 250]]).  // Tablet Landscape
		addSize([770, 0], []).  // Tablet Portrait
		addSize([468, 0], []).  // Smartphone Landscape
		addSize([320, 0], []).  // Smartphone Portrait
		addSize([0, 0], []).
		build();

	  var mapping5 = googletag.sizeMapping(). //Skin
      
	   addSize([1060, 0], [1, 2]).  // Desktop
	   addSize([1024, 0], [1, 2]).  // Tablet Landscape
       addSize([768, 0], [1, 2]).  // Tablet Portrait
	   addSize([468, 0], [1, 2]). // Suppress this ad slot on mobile devices
	   addSize([320, 0], [1, 2]). // Suppress this ad slot on mobile devices
	   addSize([0, 0], []).
       build();
	    
			gptAdSlots[0] = googletag.defineSlot('/24143856/rooi-rose/Bekendes/Nuut-en-nou', [[728, 90]], 'top_ldr').  
			defineSizeMapping(mapping1).
			setTargeting('Pos', 'top_ldr').
			addService(googletag.pubads());
			
			gptAdSlots[0] = googletag.defineSlot('/24143856/rooi-rose/Bekendes/Nuut-en-nou', [300, 250], 'top_mpu').  
			defineSizeMapping(mapping2).
			setTargeting('Pos', 'top_mpu').
			addService(googletag.pubads());			
					
			gptAdSlots[0] = googletag.defineSlot('/24143856/rooi-rose/Bekendes/Nuut-en-nou', [300, 600], 'halfpage').  
			defineSizeMapping(mapping3).
			setTargeting('Pos', 'halfpage').
			addService(googletag.pubads());
			
			gptAdSlots[0] = googletag.defineSlot('/24143856/rooi-rose/Bekendes/Nuut-en-nou', [300, 250], 'bottom_mpu').  
			defineSizeMapping(mapping4).
			setTargeting('Pos', 'bottom_mpu').
			addService(googletag.pubads());
		
			gptAdSlots[0] = googletag.defineSlot('/24143856/rooi-rose/Bekendes/Nuut-en-nou', [1, 2], 'skin').  
			defineSizeMapping(mapping5).
			addService(googletag.pubads());			
	
			googletag.defineOutOfPageSlot('/24143856/rooi-rose/Bekendes/Nuut-en-nou', 'OutOfPage-0-oop').addService(googletag.pubads());
				
		// Set targettting on all ad slots with the post ID (if a single post)
		
	googletag.pubads().setTargeting("artID","VALUE");
	googletag.pubads().setTargeting("s","VALUE");
	googletag.pubads().setTargeting("m","VALUE");
	googletag.pubads().setTargeting("bn","VALUE");
	googletag.pubads().setTargeting("gen","VALUE");
	googletag.pubads().setTargeting("age","VALUE");
	googletag.pubads().collapseEmptyDivs();
		
		
   
		// Start ad fetching.
		googletag.enableServices();
   
	});

</script>
<script type="text/javascript">
var disqus_config = function () { 
  this.language = "en";
};
</script>
</head>
<body class="single single-post postid-62049 single-format-standard et_monarch">
<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://www.rooirose.co.za/wp-content/themes/letsblog/images/"/>
<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.rooirose.co.za"/>
<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
<input type="hidden" id="pp_topbar" name="pp_topbar" value="1"/>
<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value="3cols-slider"/>
<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="4"/>
 
<div class="mobile_menu_wrapper">
<a id="close_mobile_menu" href="javascript:;"><i class="fa fa-close"></i></a>
<form role="search" method="get" name="searchform" id="searchform" action="http://www.rooirose.co.za/">
<div>
<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Search..."/>
<button>
<i class="fa fa-search"></i>
</button>
</div>
<div id="autocomplete"></div>
</form>
<div class="menu-sitewide-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-11934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11934"><a href="http://www.rooirose.co.za/">Tuis</a></li>
<li id="menu-item-11941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11941"><a href="http://www.rooirose.co.za/kos/">Kos</a>
<ul class="sub-menu">
<li id="menu-item-37821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37821"><a href="http://www.rooirose.co.za/kos/aandetes-vir-die-week/">Aandetes vir die week</a></li>
<li id="menu-item-61804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61804"><a href="http://www.rooirose.co.za/kos/kersfees/">Kersfees</a></li>
<li id="menu-item-61802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61802"><a href="http://www.rooirose.co.za/kos/somerkos/">Somerkos</a></li>
<li id="menu-item-22752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22752"><a href="http://www.rooirose.co.za/kos/maklik-vinnig/">Maklik &#038; vinnig</a></li>
<li id="menu-item-22755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22755"><a href="http://www.rooirose.co.za/kos/ons-beste-resepte/">Ons beste resepte</a></li>
<li id="menu-item-22751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22751"><a href="http://www.rooirose.co.za/kos/lae-koolhidraat/">Laekoolhidraat</a></li>
<li id="menu-item-22757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22757"><a href="http://www.rooirose.co.za/kos/suikervry/">Suikervry</a></li>
<li id="menu-item-22758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22758"><a href="http://www.rooirose.co.za/kos/vegetaries/">Vegetaries</a></li>
<li id="menu-item-22749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22749"><a href="http://www.rooirose.co.za/kos/gebak/">Gebak</a></li>
<li id="menu-item-22759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22759"><a href="http://www.rooirose.co.za/kos/wyn/">Wyn</a></li>
<li id="menu-item-22750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22750"><a href="http://www.rooirose.co.za/kos/jy-kan-kos/">Jy kan</a></li>
<li id="menu-item-22754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22754"><a href="http://www.rooirose.co.za/kos/nuut-en-nou-kos/">Nuut &#038; Nou</a></li>
<li id="menu-item-22748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22748"><a href="http://www.rooirose.co.za/kos/engelse-resepte/">Recipes in English</a></li>
<li id="menu-item-22753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22753"><a href="http://www.rooirose.co.za/kos/nagereg/">Nagereg</a></li>
</ul>
</li>
<li id="menu-item-11966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11966"><a href="http://www.rooirose.co.za/mode/">Mode</a>
<ul class="sub-menu">
<li id="menu-item-22760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="http://www.rooirose.co.za/mode/dra-dit-so/">Dra dit so</a></li>
<li id="menu-item-22762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22762"><a href="http://www.rooirose.co.za/mode/ons-beste-wenke-mode/">Ons beste wenke</a></li>
<li id="menu-item-22761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22761"><a href="http://www.rooirose.co.za/mode/nuut-en-nou-mode/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li id="menu-item-11968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11968"><a href="http://www.rooirose.co.za/skoonheid/">Skoonheid</a>
<ul class="sub-menu">
<li id="menu-item-22764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22764"><a href="http://www.rooirose.co.za/skoonheid/hare-skoonheid/">Hare</a></li>
<li id="menu-item-22768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22768"><a href="http://www.rooirose.co.za/skoonheid/velsorg-skoonheid/">Velsorg</a></li>
<li id="menu-item-22763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22763"><a href="http://www.rooirose.co.za/skoonheid/grimering-skoonheid/">Grimering</a></li>
<li id="menu-item-22767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22767"><a href="http://www.rooirose.co.za/skoonheid/ons-beste-wenke-skoonheid/">Ons beste wenke</a></li>
<li id="menu-item-22765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22765"><a href="http://www.rooirose.co.za/skoonheid/jy-kan-skoonheid/">Jy kan</a></li>
<li id="menu-item-22766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22766"><a href="http://www.rooirose.co.za/skoonheid/nuut-en-nou-skoonheid/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li id="menu-item-22542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22542"><a href="http://www.rooirose.co.za/gesondheid/">Gesondheid</a>
<ul class="sub-menu">
<li id="menu-item-11950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11950"><a href="http://www.rooirose.co.za/gesondheid/leef-gesond/">Leef gesond</a></li>
<li id="menu-item-11951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11951"><a href="http://www.rooirose.co.za/gesondheid/dieet/">Dieet</a></li>
<li id="menu-item-11952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11952"><a href="http://www.rooirose.co.za/gesondheid/fiks-en-ferm/">Fiks en ferm</a></li>
<li id="menu-item-15982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15982"><a href="http://www.rooirose.co.za/gesondheid/jy-kan-gesondheid/">Jy kan</a></li>
<li id="menu-item-22769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22769"><a href="http://www.rooirose.co.za/gesondheid/nuut-en-nou-gesondheid/">Nuut &#038; Nou</a></li>
<li id="menu-item-22544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22544"><a href="http://www.rooirose.co.za/gesondheid/jy-vra/">Jy vra</a></li>
</ul>
</li>
<li id="menu-item-11959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11959"><a href="http://www.rooirose.co.za/bekendes/">Bekendes</a>
<ul class="sub-menu">
<li id="menu-item-22772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22772"><a href="http://www.rooirose.co.za/bekendes/ons-mense/">Ons mense</a></li>
<li id="menu-item-22770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22770"><a href="http://www.rooirose.co.za/bekendes/margaret-uit-hollywood/">Margaret uit Hollywood</a></li>
<li id="menu-item-22771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22771"><a href="http://www.rooirose.co.za/bekendes/nuut-en-nou-bekendes/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li id="menu-item-11953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11953"><a href="http://www.rooirose.co.za/leefstyl/">Leefstyl</a>
<ul class="sub-menu">
<li id="menu-item-15985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15985"><a href="http://www.rooirose.co.za/leefstyl/dekor/">Dekor</a></li>
<li id="menu-item-46801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46801"><a href="http://www.rooirose.co.za/leefstyl/tuinmaak/">Tuinmaak</a></li>
<li id="menu-item-15987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15987"><a href="http://www.rooirose.co.za/leefstyl/jy-kan-leefstyl/">Jy kan</a></li>
<li id="menu-item-22773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22773"><a href="http://www.rooirose.co.za/leefstyl/nuut-en-nou-leefstyl/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li id="menu-item-11957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11957"><a href="http://www.rooirose.co.za/tussen-ons/">Tussen ons</a>
<ul class="sub-menu">
<li id="menu-item-22775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22775"><a href="http://www.rooirose.co.za/tussen-ons/verhoudings/">Verhoudings</a></li>
<li id="menu-item-22776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22776"><a href="http://www.rooirose.co.za/tussen-ons/jou-kind/">Jou kind</a></li>
<li id="menu-item-15990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15990"><a href="http://www.rooirose.co.za/tussen-ons/sielkunde/">Sielkunde</a></li>
<li id="menu-item-15991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15991"><a href="http://www.rooirose.co.za/tussen-ons/inspirasie/">Inspirasie</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22777"><a href="http://www.rooirose.co.za/tussen-ons/aktueel/">Aktueel</a></li>
</ul>
</li>
<li id="menu-item-22545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22545"><a href="http://www.rooirose.co.za/tussen-ons/sukses-en-geld/">Sukses &#038; geld</a></li>
<li id="menu-item-22547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22547"><a href="http://www.rooirose.co.za/ontspanning/">Ontspanning</a>
<ul class="sub-menu">
<li id="menu-item-22550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="http://www.rooirose.co.za/ontspanning/boeke/">Boeke</a></li>
<li id="menu-item-22782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22782"><a href="http://www.rooirose.co.za/boekklub/">Boekklub</a></li>
<li id="menu-item-22549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22549"><a href="http://www.rooirose.co.za/ontspanning/fiksie/">Fiksie</a></li>
<li id="menu-item-56497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56497"><a href="http://www.rooirose.co.za/ontspanning/kalender/">Kalender</a></li>
<li id="menu-item-16001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16001"><a href="http://www.rooirose.co.za/ontspanning/blogs/">Blogs</a></li>
<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="http://www.rooirose.co.za/ontspanning/rondrits/">Rondrits</a></li>
<li id="menu-item-16000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16000"><a href="http://www.rooirose.co.za/ontspanning/lesersdae/">Lesersdae</a></li>
<li id="menu-item-22548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22548"><a href="http://www.rooirose.co.za/ontspanning/nuut-en-nou-ontspanning/">Nuut &#038; Nou</a></li>
<li id="menu-item-16312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16312"><a href="http://www.rooirose.co.za/ontspanning/video/">Video&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-11965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11965"><a href="http://www.rooirose.co.za/wen/">Wen</a></li>
</ul></div>
 
<div class="page_content_wrapper">
<div class="sidebar_wrapper">
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
<li id="text-30" class="widget widget_text"> <div class="textwidget"><a href="http://www.magsathome.co.za/Cart/magpricingpage.aspx?Pr=ROOI" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.magsathome.co.za/Cart/magpricingpage.aspx?Pr=ROOI', '\n  \n');">
<img src="http://www.rooirose.co.za/wp-content/uploads/2016/11/rooi-rose-Desember-2016.jpg" alt="Rooi Rose Cover Design" style="border:0;">
</a></div>
</li>
</ul>
</div>
</div>
</div>
</div>
 
</div>
 
 
<div id="wrapper">
<div class="header_style_wrapper">
 
<div class="above_top_bar">
<div class="page_content_wrapper">
<div class="top_contact_info">
</div>
<div class="menu-top-bar-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-24019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24019"><a href="http://www.rooirose.co.za/teken-in/">Teken in</a></li>
<li id="menu-item-60449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60449"><a href="http://www.rooirose.co.za/lesersforum/">Lesersforum</a></li>
<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="http://www.rooirose.co.za/kontak-ons/">Kontak ons</a></li>
<li id="menu-item-23128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="http://www.rooirose.co.za/adverteer/">Adverteer</a></li>
</ul></div> <br class="clear"/>
</div>
</div>
 
<div class="top_bar">
 
<div id="logo_wrapper">
<div class="social_wrapper">
<ul>
<li class="facebook"><a href="https://www.facebook.com/rooirose"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="http://twitter.com/rooi_rose"><i class="fa fa-twitter"></i></a></li>
<li class="youtube"><a title="Youtube" href="https://www.youtube.com/user/rooirose1"><i class="fa fa-youtube"></i></a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/105933359326190412870/posts"><i class="fa fa-google-plus"></i></a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/rooirose"><i class="fa fa-pinterest"></i></a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/rooirose"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
 
<div id="logo_right_button">
<div class="post_share_wrapper">
<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
</div>
 
<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
 
 
<a href="javascript:;" id="mobile_nav_icon"></a>
 
</div>
 
<div id="logo_normal" class="logo_container">
<div class="logo_align">
<a id="custom_logo" class="logo_wrapper default" href="http://www.rooirose.co.za">
<img src="http://www.rooirose.co.za/wp-content/uploads/2016/02/rooi-rose-logo-2016.jpg" alt="" width="251" height="143"/>
</a>
</div>
</div>
 
</div>
<div id="menu_wrapper">
<div id="nav_wrapper">
<div class="nav_wrapper_inner">
<div id="menu_border_wrapper">
<div class="menu-sitewide-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11934"><a href="http://www.rooirose.co.za/">Tuis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11941"><a href="http://www.rooirose.co.za/kos/">Kos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37821"><a href="http://www.rooirose.co.za/kos/aandetes-vir-die-week/">Aandetes vir die week</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61804"><a href="http://www.rooirose.co.za/kos/kersfees/">Kersfees</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61802"><a href="http://www.rooirose.co.za/kos/somerkos/">Somerkos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22752"><a href="http://www.rooirose.co.za/kos/maklik-vinnig/">Maklik &#038; vinnig</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22755"><a href="http://www.rooirose.co.za/kos/ons-beste-resepte/">Ons beste resepte</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22751"><a href="http://www.rooirose.co.za/kos/lae-koolhidraat/">Laekoolhidraat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22757"><a href="http://www.rooirose.co.za/kos/suikervry/">Suikervry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22758"><a href="http://www.rooirose.co.za/kos/vegetaries/">Vegetaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22749"><a href="http://www.rooirose.co.za/kos/gebak/">Gebak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22759"><a href="http://www.rooirose.co.za/kos/wyn/">Wyn</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22750"><a href="http://www.rooirose.co.za/kos/jy-kan-kos/">Jy kan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22754"><a href="http://www.rooirose.co.za/kos/nuut-en-nou-kos/">Nuut &#038; Nou</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22748"><a href="http://www.rooirose.co.za/kos/engelse-resepte/">Recipes in English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22753"><a href="http://www.rooirose.co.za/kos/nagereg/">Nagereg</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11966"><a href="http://www.rooirose.co.za/mode/">Mode</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="http://www.rooirose.co.za/mode/dra-dit-so/">Dra dit so</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22762"><a href="http://www.rooirose.co.za/mode/ons-beste-wenke-mode/">Ons beste wenke</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22761"><a href="http://www.rooirose.co.za/mode/nuut-en-nou-mode/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11968"><a href="http://www.rooirose.co.za/skoonheid/">Skoonheid</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22764"><a href="http://www.rooirose.co.za/skoonheid/hare-skoonheid/">Hare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22768"><a href="http://www.rooirose.co.za/skoonheid/velsorg-skoonheid/">Velsorg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22763"><a href="http://www.rooirose.co.za/skoonheid/grimering-skoonheid/">Grimering</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22767"><a href="http://www.rooirose.co.za/skoonheid/ons-beste-wenke-skoonheid/">Ons beste wenke</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22765"><a href="http://www.rooirose.co.za/skoonheid/jy-kan-skoonheid/">Jy kan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22766"><a href="http://www.rooirose.co.za/skoonheid/nuut-en-nou-skoonheid/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-22542"><a href="http://www.rooirose.co.za/gesondheid/">Gesondheid</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11950"><a href="http://www.rooirose.co.za/gesondheid/leef-gesond/">Leef gesond</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11951"><a href="http://www.rooirose.co.za/gesondheid/dieet/">Dieet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11952"><a href="http://www.rooirose.co.za/gesondheid/fiks-en-ferm/">Fiks en ferm</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15982"><a href="http://www.rooirose.co.za/gesondheid/jy-kan-gesondheid/">Jy kan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22769"><a href="http://www.rooirose.co.za/gesondheid/nuut-en-nou-gesondheid/">Nuut &#038; Nou</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22544"><a href="http://www.rooirose.co.za/gesondheid/jy-vra/">Jy vra</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-11959"><a href="http://www.rooirose.co.za/bekendes/">Bekendes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22772"><a href="http://www.rooirose.co.za/bekendes/ons-mense/">Ons mense</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22770"><a href="http://www.rooirose.co.za/bekendes/margaret-uit-hollywood/">Margaret uit Hollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22771"><a href="http://www.rooirose.co.za/bekendes/nuut-en-nou-bekendes/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11953"><a href="http://www.rooirose.co.za/leefstyl/">Leefstyl</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15985"><a href="http://www.rooirose.co.za/leefstyl/dekor/">Dekor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46801"><a href="http://www.rooirose.co.za/leefstyl/tuinmaak/">Tuinmaak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15987"><a href="http://www.rooirose.co.za/leefstyl/jy-kan-leefstyl/">Jy kan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22773"><a href="http://www.rooirose.co.za/leefstyl/nuut-en-nou-leefstyl/">Nuut &#038; Nou</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11957"><a href="http://www.rooirose.co.za/tussen-ons/">Tussen ons</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22775"><a href="http://www.rooirose.co.za/tussen-ons/verhoudings/">Verhoudings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22776"><a href="http://www.rooirose.co.za/tussen-ons/jou-kind/">Jou kind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15990"><a href="http://www.rooirose.co.za/tussen-ons/sielkunde/">Sielkunde</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15991"><a href="http://www.rooirose.co.za/tussen-ons/inspirasie/">Inspirasie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22777"><a href="http://www.rooirose.co.za/tussen-ons/aktueel/">Aktueel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22545"><a href="http://www.rooirose.co.za/tussen-ons/sukses-en-geld/">Sukses &#038; geld</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-22547"><a href="http://www.rooirose.co.za/ontspanning/">Ontspanning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="http://www.rooirose.co.za/ontspanning/boeke/">Boeke</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22782"><a href="http://www.rooirose.co.za/boekklub/">Boekklub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22549"><a href="http://www.rooirose.co.za/ontspanning/fiksie/">Fiksie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56497"><a href="http://www.rooirose.co.za/ontspanning/kalender/">Kalender</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16001"><a href="http://www.rooirose.co.za/ontspanning/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="http://www.rooirose.co.za/ontspanning/rondrits/">Rondrits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16000"><a href="http://www.rooirose.co.za/ontspanning/lesersdae/">Lesersdae</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22548"><a href="http://www.rooirose.co.za/ontspanning/nuut-en-nou-ontspanning/">Nuut &#038; Nou</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16312"><a href="http://www.rooirose.co.za/ontspanning/video/">Video&#8217;s</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11965"><a href="http://www.rooirose.co.za/wen/">Wen</a></li>
</ul></div> </div>
</div>
</div>
 
</div>
</div>
</div>
 
<div id="page_content_wrapper" class="">
<div class="inner">
 
<div class="inner_wrapper">
<div class="sidebar_content">
<div id="horizontal-banner">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "486966" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ox-d.caxton.co.za/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4cc2095095" name="4cc2095095" src="http://ox-d.caxton.co.za/w/1.0/afr?auid=486966&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="http://ox-d.caxton.co.za/w/1.0/rc?cs=4cc2095095&cb=INSERT_RANDOM_NUMBER_HERE"><img src="http://ox-d.caxton.co.za/w/1.0/ai?auid=486966&cs=4cc2095095&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div class="post_header">
<div class="post_header_title">
<h5>Ons gesels met leefstyl-sjef Izelle Hoffman</h5>
<div class="post_detail post_date">
<span class="post_info_date">
<span>
21/11/2016 </span>
</span>
</div>
</div>
</div>
<div class="excerpt italics"><p style="color:#fff;">~</p>Izelle Hoffman is Suid-Afrika se jongste toevoeging tot sjefs wat ’n gesonde leefstyl handhaaf en aan die wye publiek demonstreer hoe belangrik dit is om ’n gebalanseerde dieet te volg. Haar motto: "’n Gesonde liggaam huisves ’n gesonde gees," is duidelik wanneer mens met haar gesels. Ons het met haar gesels. Deur Nicole Kemp</div>
 
<div id="post-62049" class="post-62049 post type-post status-publish format-standard has-post-thumbnail hentry category-bekendes category-nuut-en-nou-bekendes tag-dieet tag-gesonde-leefstyl tag-kos tag-leef-gesond tag-sjef">
<div class="post_wrapper">
<div class="post_content_wrapper">
<div class="post_img static">
<a href="http://www.rooirose.co.za/wp-content/uploads/2016/11/Izelle-Hoffman.jpg" class="img_frame">
<img src="http://www.rooirose.co.za/wp-content/uploads/2016/11/Izelle-Hoffman.jpg" alt="" class="" style="width:750px;height:499px;"/>
</a>
</div>
<div class="post_header single">
<h4>Wat het jou liefde vir gesonde kookkuns aangewakker?</h4>
<p>Ek het die voorreg gehad om op ’n plaas groot te word met ouers wat lief is vir kook. Vir my is kos baie meer as net voeding. Dit beïnvloed jou hele wese as mens mooi daaroor dink. Dit kan jou gesondheid bepaal, jou lewenskwaliteit beïnvloed en ook as ’n medium van liefde gesien word. Vir my het ’n lekker bord kos en ’n opregde drukkie dieselfde uitwerking! So, hoekom dit nie ’n gesonde drukkie maak wat ’n goeie uitwerking op jou liggaam het nie?</p>
<p>&nbsp;</p>
<h4>Wat is jou raad aan diegene wat ’n gesonder eetstyl wil aanneem?</h4>
<p>My grootste droom is dat ek mense se persepsie van kos kan verander. As jy weet wat op jou bord is, en ook weet watter uitwerking dit op jou gesondeid het, sal mens twee keer dink voor jy sommer enigiets in jou mond prop. Gesondheid is seker een van die duursaamste en waardevolse bates wat enigiemand kan besit, so hoekom dit belemmer deur nie na jouself te kyk nie?</p>
<p>Ek moedig almal aan om <em>labels</em> te begin lees, as jy nie die bestanddeel daarop kan uitspreek nie, hoe kan jy dan aanneem dit is goed vir jou? My voorstel is dat mense soveel as moontlik “Whole Foods” begin eet. Koop items wat ’n paar basiese bestanddele bevat, en maak seker jy weet wat elkeen is. Ek glo as mens dit kan toepas, gee jy reeds ’n stap in die regte rigting.</p>
<p>&nbsp;</p>
<h4>Wat is jou gunstelingresep?</h4>
<p>Jong, ek is maar stout vir ’n soethappie! Maar daar is altyd plek vir lekker sout ook. Een van my gunstelingresepte is my <strong>hoendersosaties</strong>. Mens kan die marinade vir enige hoenderdis gebruik en die ander bestanddele gaan net so lekker saam, maak nie saak watter snit hoender jy wil voorberei nie. Selfs ’n heel hoender in die oond vir ’n familie-ete is ’n wenserep.</p>
<p><a href="http://www.rooirose.co.za/izelle-hoffman-se-pynappel-en-rooi-soetrissie-hoendersosaties/" target="_blank">Klik hier vir Izelle se lekker pynappel-en-rooi-soetrissie hoendersosaties-resep</a></p>
<p>&nbsp;</p>
<h4>Kan mens steeds ’n soetding geniet, al volg jy ’n gesonde eetstyl? Watter gesonde soetgoed stel jy voor?</h4>
<p>Natuurlik kan mens! Om gesond te wees beteken nie jy moet vir die res van jou lewe jouself straf met smaaklose gestoomde kos sonder enige soethappie nie. Ek het ’n hele reeks resepte wat ek gereeld bak, van soetpatat-bruintjies tot piesangbrood!</p>
<p>&nbsp;</p>
<h4 style="text-align: center;"><span style="text-decoration: underline;"><em>“’n Gesonde liggaam huisves ’n gesonde gees”</em></span></h4>
<p>&nbsp;</p>
<h4>Watter bestanddeel is altyd in jou koskas?</h4>
<p>Jong &#8230; Verseker heuning! Ek maak slegs van rou heuning gebruik, en gebruik dit in die meeste disse –van soet tot sout.</p>
<p>Die rede hiervoor is omdat heuning ’n baie doeltreffende geneesmiddel vir allerlei kwale is. Dit het minstens geen newe-effekte nie, behalwe dat dit jou soettand verder kan bederf. Volgens wetenskaplikes is dit nie eens nadelig vir diabetes-pasïente nie, mits dit in die regte hoeveelhede en vorm (rou) as medikasie geneem word.</p>
<p>&nbsp;</p>
<h4>Jy het onlangs ’n kookklas saam met Fuji Film en Zomato aangebied. Vertel ons meer daarvan.</h4>
<p>Ek is erg opgewonde oor hierdie reeks kookklasse. Ons berei vyf disse voor waarvan die hoendersosaties een is. Ek verduidelik ook hoekom ek sekere bestanddele gebruik, sowel as wat die gesondheidsvoordele van hierdie bestanddele is. Na ons gebak en gebrou het, neem Nextgen-fotografie oor om vir almal te verduidelik hoe mens die regte kosfoto&#8217;s neem en leer ons ’n paar beginsels wat sal verseker dat ons altyd ons beste voetjie voorsit voor ons ’n kosfoto op sosiale media deel! Dit is dan waar Zomato inkom (’n media platvorm waar jy ’n indeks van restaurante kan kry, mense se ondervindings van die restaurante kan lees sowel as foto&#8217;s van die disse en spyskaart kan beloer).</p>
<p>&nbsp;</p>
<h4>Is daar enige ander kookklasse wat jy gaan aanbied?</h4>
<p>Ek het nog ses Fujifilm-klasse vir 2017 beplan en die datums sal vroeg volgende jaar beskikbaar wees. Lesers kan gerus boek en saam met ons kom bak en brou en ’n koppie koffie geniet.</p>
<p>&nbsp;</p>
<h4>Met Kersfees om die draai kan baie mense hul gesonde eetgewoontes opsy sit. Het jy enige raad vir diegene wat dit moeilik vind om tydens die feestyd gesond te eet?</h4>
<p>Dit is maar altyd moeilik om jou nie aan al die lekkernye te vergryp nie. Maar wat ek voorstel, is dat jy neute en gedroogde vrugte, sowel as vars vrugte, deelmaak van die versnapperinge. Mens kry die lekkerst vrugte en neute, so jy gaan glad nie uitgesluit voel wat lekker-eet betref nie, en ten miste is dit gesonde kalorieë.</p>
<p>As daar vir die Kerstafel disse voorberei word, maak seker dat gesonde slaaie en groentes al die ander lekkernye uitbalanseer. Op hierdie manier is jy reeds ’n stap beter af as wat jy andersins sou gewees het. En onthou om daardie <em>labels</em> te lees en soveel as moontlik van “Whole foods” gebruik te maak.</p>
<p>&nbsp;</p>
<h4>Wat hou 2017 vir jou in?</h4>
<p>Ek is bitter opgewonde oor wat die nuwe jaar mag inhou, met God se genade kan ek my droom uitleef en mense se persepsie van kos verander.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&#038;t=Ons%20gesels%20met%20leefstyl-sjef%20Izelle%20Hoffman" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&#038;t=Ons%20gesels%20met%20leefstyl-sjef%20Izelle%20Hoffman', '');" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="62049" data-social_type="share" data-location="inline"data-min_count="0"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Ons%20gesels%20met%20leefstyl-sjef%20Izelle%20Hoffman&#038;url=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&#038;via=rooi_rose" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?text=Ons%20gesels%20met%20leefstyl-sjef%20Izelle%20Hoffman&#038;url=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&#038;via=rooi_rose', '');" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="62049" data-social_type="share" data-location="inline"data-min_count="0"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="62049" data-social_type="share" data-location="inline"data-min_count="0"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_printfriendly"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&#038;title=Ons%20gesels%20met%20leefstyl-sjef%20Izelle%20Hoffman" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&#038;title=Ons%20gesels%20met%20leefstyl-sjef%20Izelle%20Hoffman', '');" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="printfriendly" data-post_id="62049" data-social_type="share" data-location="inline"data-min_count="0"><i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div><div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="http://www.rooirose.co.za/ons-gesels-met-liza-bronner/">Ons gesels met Liza Brönner</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="http://www.rooirose.co.za/kristen-stewart-die-meisie-agter-die-roem/">Kristen Stewart: die meisie agter die roem</a>
									   </div>
									</div><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.65'><div class='yuzo_clearfixed yuzo__title'><h3>Jy sal ook hou van</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-54298 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/magnesium-jy-mag-maar-meer-kry/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2016/07/Lensies-boontjies-429x600.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Magnesium: jy mag maar meer kry</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-3970 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/gewig-kry-jou-onbewuste-aan-jou-kant/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2012/07/Skaal-en-maatband-500x333.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Gewig: kry jou onbewuste aan jou kant</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7524 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/40-jaar-van-sjefs/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2015/12/rra2015415133747-500x500.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">40 jaar van sjefs</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7234 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/restaurantresensie-life-grand-cafe/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2015/12/rra201523132718-450x600.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Restaurantresensie: LIFE Grand Café</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7587 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/wat-eet-jy-regtig/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2015/12/rra201571013330-500x333.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Wat eet jy regtig?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-3482 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/dieet-die-mites-en-die-feite/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2011/03/rra2012214124929-500x375.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Dieet: die mites en die feite</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-51071 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/klere-wat-kul/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2016/06/Winkelpop-458x600.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Klere wat kul</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-4323 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/dieet-uitdaging-week-8/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2012/11/FEBOnseet03RR.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Dieet-uitdaging: Week 8</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-56535 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/indiese-dosa-met-geurige-blomkoolkerrie/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2016/08/Blomkoolkerrie-500x424.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Indiese dosa met geurige blomkoolkerrie</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-49311 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/vas-om-gewig-te-verloor/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2016/05/Rou-beet-e1463486146884-500x542.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Jy kan VAS om gewig te verloor</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7590 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/die-bakkery-by-netflorist/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2015/12/rra20155411415.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Die bakkery by Netflorist</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-5897 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.rooirose.co.za/pynpilverslawing/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.rooirose.co.za/wp-content/uploads/2014/01/Oranje-pynpille-500x375.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Pynpilverslawing</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->                
                <div style="background-color:#f4b0b0; padding:5px;"><b>Welkom by die rooi rose aanlyngemeenskap!</b>
<p> Vertel ons meer van jouself sodat ons aan jou behoeftes kan voldoen. <a href="http://s.effectivemeasure.net/d/6/link?md=1&sp=0&sid=3659" rel=""nofollow"" target=""_blank""> Klik hier </a>om ŉ vinnige, anonieme digitale meningsopname te doen. </p></div>
				    
			    </div>
		    
		    			    <div class="post_excerpt post_tag">
			    	<i class="fa fa-tags"></i>
			    	<a href="http://www.rooirose.co.za/tag/dieet/" rel="tag">dieet</a><a href="http://www.rooirose.co.za/tag/gesonde-leefstyl/" rel="tag">gesonde leefstyl</a><a href="http://www.rooirose.co.za/tag/kos/" rel="tag">kos</a><a href="http://www.rooirose.co.za/tag/leef-gesond/" rel="tag">leef gesond</a><a href="http://www.rooirose.co.za/tag/sjef/" rel="tag">sjef</a><br />			    </div>
						
			<div id="post_share_text" class="post_share_text"><i class="fa fa-share"></i>Share</div>
			<br class="clear"/>
		    
						<div class="post_info_cat">
			    <span>
			    			        <a href="http://www.rooirose.co.za/bekendes/">Bekendes</a>
			    			        &nbsp;/
			    			        <a href="http://www.rooirose.co.za/bekendes/nuut-en-nou-bekendes/">Nuut &amp; Nou</a>
			    			    </span>
			</div>
						<br class="clear"/>
			
						<div id="about_the_author">
			    <div class="gravatar"><img src="http://www.rooirose.co.za/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/60030ed96b46c046099d9eb1ae4a87e7?s=200&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/60030ed96b46c046099d9eb1ae4a87e7?s=400&amp;d=mm&amp;r=g 2x" class="avatar avatar-200 photo" height="200" width="200"><noscript><img alt='' src='http://0.gravatar.com/avatar/60030ed96b46c046099d9eb1ae4a87e7?s=200&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60030ed96b46c046099d9eb1ae4a87e7?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></noscript></div>
			    <div class="author_detail">
			     	<div class="author_content">
			     		<strong>Michelle Nortje</strong><br/>
			     					     	</div>
			    </div>
			    <br class="clear"/>
			</div>
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->
<div id="z53c76fad-2c8b-403f-8ad9-8b9cdf007953" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/8d029f92-c77c-4bc7-9d3f-0a11061f8f9e/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/8d029f92-c77c-4bc7-9d3f-0a11061f8f9e/tm.js?data="+a+"'><"+"/script>")}("datalayer","z53c76fad-2c8b-403f-8ad9-8b9cdf007953",true, 1 , 1);</script>
<div class="fullwidth_comment_wrapper sidebar">
	
<div id="disqus_thread">
    </div>

</div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="advads_ad_widget-15" class="rooir-widget widget"><div data-id="53422" id="rooir-1467393226"><div id="top_mpu"> 
<script>
googletag.cmd.push(function()
 {
googletag.display('top_mpu');
	});
</script> 
</div></div></li><li id="text-78" class="widget_text widget"><h2 class="widgettitle">Lesersforum</h2>			<div class="textwidget"><a href="http://www.rooirose.co.za/lesersforum/">
  <img src="http://www.rooirose.co.za/wp-content/uploads/2016/10/lesersforum_klik_hier.jpg" alt="Rooi Rose Cover Design" style="border:0;">
</a></div>
		</li><li id="text-76" class="widget_text widget"><h2 class="widgettitle">rooi rose nuusbrief</h2>			<div class="textwidget"><iframe src="http://www.rooirose.co.za/wp-content/themes/rooi-rose-theme/newsletters/rooi-rose-main-newsletter.html" style="width: auto;height: 380px;border: 0px;overflow-x: hidden; overflow-y: auto;" allowTransparency="true"></iframe></div>
		</li><li id="advads_ad_widget-14" class="rooir-widget widget"><div data-id="53421" id="rooir-1281828467"><div id="halfpage"> 
<script>
googletag.cmd.push(function()
 {
googletag.display('halfpage');
	});
</script> 
</div></div></li><li id="text-75" class="widget_text widget"><h2 class="widgettitle">Hierdie week wil ons weet</h2>			<div class="textwidget"><iframe width="100%" height="808px" scrolling="no" style="border: none;" src="http://www.opinionstage.com/polls/2402035/poll" frameBorder="0" name="os_frame" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
		</li><li id="custom_cat_posts-20" class="Custom_Cat_Posts widget"><h2 class="widgettitle"><span>Jongste artikels</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://www.rooirose.co.za/jo-ann-strauss-deur-die-oe-van-my-kinders/"><img class="alignleft frame post_thumb" src="http://www.rooirose.co.za/wp-content/uploads/2016/11/Jo-Ann-Strauss-355x415.jpg" alt="" /></a></div><strong class="title"><a href="http://www.rooirose.co.za/jo-ann-strauss-deur-die-oe-van-my-kinders/">Jo-Ann Strauss: deur die oë van my kinders</a></strong><div class="post_attribute">22/11/2016</div></li><li><div class="post_circle_thumb"><a href="http://www.rooirose.co.za/ons-gesels-met-liza-bronner/"><img class="alignleft frame post_thumb" src="http://www.rooirose.co.za/wp-content/uploads/2016/11/Liza-Bronner-2-355x415.jpg" alt="" /></a></div><strong class="title"><a href="http://www.rooirose.co.za/ons-gesels-met-liza-bronner/">Ons gesels met Liza Brönner</a></strong><div class="post_attribute">22/11/2016</div></li><li><div class="post_circle_thumb"><a href="http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/"><img class="alignleft frame post_thumb" src="http://www.rooirose.co.za/wp-content/uploads/2016/11/Izelle-Hoffman-355x415.jpg" alt="" /></a></div><strong class="title"><a href="http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/">Ons gesels met leefstyl-sjef Izelle Hoffman</a></strong><div class="post_attribute">21/11/2016</div></li><li><div class="post_circle_thumb"><a href="http://www.rooirose.co.za/kristen-stewart-die-meisie-agter-die-roem/"><img class="alignleft frame post_thumb" src="http://www.rooirose.co.za/wp-content/uploads/2016/11/Kristen-Stewart-355x415.jpg" alt="" /></a></div><strong class="title"><a href="http://www.rooirose.co.za/kristen-stewart-die-meisie-agter-die-roem/">Kristen Stewart: die meisie agter die roem</a></strong><div class="post_attribute">21/11/2016</div></li><li><div class="post_circle_thumb"><a href="http://www.rooirose.co.za/die-koningin-van-kurwes-het-haar-eie-barbie/"><img class="alignleft frame post_thumb" src="http://www.rooirose.co.za/wp-content/uploads/2016/11/Ashley-Graham-doll-355x415.jpg" alt="" /></a></div><strong class="title"><a href="http://www.rooirose.co.za/die-koningin-van-kurwes-het-haar-eie-barbie/">Die koningin van kurwes het haar eie Barbie</a></strong><div class="post_attribute">17/11/2016</div></li></ul><br class="clear"/></li><li id="advads_ad_widget-16" class="rooir-widget widget"><div data-id="53423" id="rooir-598735230"><div id="bottom_mpu"> 
<script>
googletag.cmd.push(function()
 {
googletag.display('bottom_mpu');
	});
</script> 
</div></div></li>		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

<br class="clear"/>
</div>


<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget four">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://www.magsathome.co.za/Cart/magpricingpage.aspx?Pr=ROOI" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.magsathome.co.za/Cart/magpricingpage.aspx?Pr=ROOI', '\n\n\n  \n');">


  <img src="http://www.rooirose.co.za/wp-content/uploads/2016/11/rooi-rose-Desember-2016.jpg" alt="Rooi Rose Cover Design" style="border:0;">
</a></div>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Inligting</h2>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-6365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6365"><a href="http://www.magsathome.co.za/Cart/magpricingpage.aspx?Pr=ROOI" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.magsathome.co.za/Cart/magpricingpage.aspx?Pr=ROOI', 'Subskripsies');">Subskripsies</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://www.rooirose.co.za/adverteer/">Adverteer</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24022"><a href="http://www.rooirose.co.za/wen/">Kompetisies</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24021"><a href="http://www.rooirose.co.za/teken-in/">Teken in</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="http://www.rooirose.co.za/kontak-ons/">Kontak ons</a></li>
<li id="menu-item-16006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16006"><a href="http://www.rooirose.co.za/caxton-magazines-terms-and-conditions/">Reëls en voorwaardes</a></li>
</ul></div></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Jongste artikels</h2>
		<ul>
					<li>
				<a href="http://www.rooirose.co.za/jo-ann-strauss-deur-die-oe-van-my-kinders/">Jo-Ann Strauss: deur die oë van my kinders</a>
						</li>
					<li>
				<a href="http://www.rooirose.co.za/sonnige-somerwenke/">Sonnige somerwenke</a>
						</li>
					<li>
				<a href="http://www.rooirose.co.za/ons-gesels-met-liza-bronner/">Ons gesels met Liza Brönner</a>
						</li>
					<li>
				<a href="http://www.rooirose.co.za/boek-van-die-maand-born-run/">Boek van die maand: Born to Run</a>
						</li>
					<li>
				<a href="http://www.rooirose.co.za/reisnuus-n-nuwe-hotel-lughawe-en-city-pass/">Reisnuus: ’n nuwe hotel, lughawe en “City Pass”</a>
						</li>
				</ul>
		</li>
		<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Soek</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.rooirose.co.za/" >
	<div>
	<input type="text" value="" name="s" id="s" />
	<button type="submit" id="searchsubmit" class="button"><i class="fa fa-search"></i></button>
	</div>
	</form></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
					<li id="caxton-magazines"><a href="http://www.caxtonmags.co.za/" target="_blank"><img src="http://www.rooirose.co.za/wp-content/uploads/2016/02/caxtonmagazines.jpg" alt="Caxton Magazines" /></a></li>
					<li id="iab"><a href="http://iabsa.net/member/caxton-magazines/" target="_blank"><img src="http://www.rooirose.co.za/wp-content/uploads/2016/02/IAB-SA-member-logo-black-01.png" alt="IABSA.net" /></a></li>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/rooirose"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/rooi_rose"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/user/rooirose1"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    	<li class="google"><a target="_blank" title="Google+" href="https://plus.google.com/105933359326190412870/posts"><i class="fa fa-google-plus"></i></a></li>
			    				    				    				    				        <li class="pinterest"><a target="_blank" title="Pinterest" href="http://pinterest.com/rooirose"><i class="fa fa-pinterest"></i></a></li>
			        			        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rooirose"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">© 2016 Rooi Rose | Alle regte voorbehou | <a href="http://www.rooirose.co.za/caxton-magazines-terms-and-conditions/">Reëls en voorwaardes</a></div><br class="clear"/>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	</div>
</div>

</div>


<div id="overlay_background">
		<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
	<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/&url=http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.rooirose.co.za%2Fons-gesels-met-leefstyl-sjef-izelle-hoffman%2F&media=http%3A%2F%2Fwww.rooirose.co.za%2Fwp-includes%2Fimages%2Fmedia%2Fdefault.png"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/"><i class="fa fa-google-plus marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
	</div>


    <div class="frame_top"></div>
    <div class="frame_bottom"></div>
    <div class="frame_left"></div>
    <div class="frame_right"></div>

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.rooirose.co.za/ons-gesels-met-leefstyl-sjef-izelle-hoffman/" data-title="Ons gesels met leefstyl-sjef Izelle Hoffman" data-post_id="62049"></div>
					</div>
				</div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='letsblog-frame-css-css'  href='http://www.rooirose.co.za/wp-content/themes/letsblog/css/frame.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rooirose.co.za/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.rooirose.co.za\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.rooirose.co.za\/ons-gesels-met-leefstyl-sjef-izelle-hoffman\/","stats_nonce":"5754029307","share_counts":"157acb6cd7","follow_counts":"dbfc221cde","total_counts":"0e68ab520f","media_single":"83ae65c07e","media_total":"41de3b634d","generate_all_window_nonce":"1d2600b322","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.rooirose.co.za\/wp-admin\/admin-ajax.php","post_id":"62049","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/themes/letsblog/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/themes/letsblog/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/themes/letsblog/js/waypoints.min.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/themes/letsblog/js/jquery.isotope.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/themes/letsblog/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/themes/letsblog/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/themes/letsblog/js/custom.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"62049 http:\/\/www.rooirose.co.za\/?p=62049","disqusShortname":"rooirose","disqusTitle":"Ons gesels met leefstyl-sjef Izelle Hoffman","disqusUrl":"http:\/\/www.rooirose.co.za\/ons-gesels-met-leefstyl-sjef-izelle-hoffman\/","options":{"manualSync":false},"postId":"62049"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rooirose"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rooirose.co.za/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type="text/javascript">(function(){var em=document.createElement('script');em.type='text/javascript';em.async=true;em.src=('https:'==document.location.protocol?'https://za-ssl':'http://za-cdn')+'.effectivemeasure.net/em.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(em,s);})();</script><noscript> <img
src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" /> </noscript>

<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(38162, 1); 
</script> 
<!-- End BlueKai Tag -->
<!-- tag for adblocker reports everlytic -->
<script type="text/javascript">
   (function() { 
      var pu;
      var img = [];
      var h = [ 's.effectivemeasure.net', 'a.surefire.link' ];
      for (var i = 0; i < h.length; i++  ) { 
         img.push(new Image());
         pu = location.protocol + "//" + location.hostname + "." + h[i].replace(/\.[a-z]+$/,"") + ".abt" + location.pathname + location.search + location.hash ;
         img[i].src = "http:" + "//" + h[i] + "/d/6/i" + "?pu="  + encodeURIComponent(pu) + "&rnd=" + (new Date()).getTime();
      }
   })();
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 91/162 queries in 0.089 seconds using disk

 Served from: rooirose.co.za @ 2016-11-22 18:18:08 by W3 Total Cache -->